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2.UVONTIKEC 2. NUEIWCE

c oto MS Excel 2010

Avowypa Eappoyig: Start->All Programs->Microsoft Office>Microsoft Excel
2010, | ] Microsoft Excel 2010

Cevika:

e ‘'Eva apxeio oto Excel ovopddletal BiBAio epyaoiac (Workbook r Book).

e ‘Eva BiPAio anoteAeital apyxikd and 3 @UAAa epyagiac (Worksheets 7
Spreadsheets 1 Sheets).

o 'Eva @UANo anoteAeital anod: griAeg (Columns - A, B, C K.T.A.), yoauuéc (Rows
-1,2,3K.T.\.) kat keAid | kuwedideg (Cells, n.x. A4, C7,L15k.T.A).

Epodavion / Anékpuyn Kopdéhacg (Ribbon): CTRL + F1.

Anuoupyia Néou Kevou (Adelou) BiBAiou Epyaaoiac: File>New—>Blank workbook.

AnoBrkeuogn Apxeiou: File>Save As (ya va kaBopiow ovopa kat 6¢€on) n
File>Save (ywa va anobnkelow €va AdN anobnkeupévo apxeio, pe To idlo dvopa
KaLotnyv ida B€an). Avti Tng evToAng File>Save unopw evaAAOKTIKA va NATAHOW TO

Koupni Save '-H nCTRL + S.

Avolypa Apxeiou: File>Open 1 CTRL + O.

KAeiowo Apxeiou: File>Closer CTRL + W.

KAeiowo E@appoyAg (uadi pe 6Aa Ta avolktd apxeia): File>Exit n ALT + F,X.

Xpnon tng BoABelag: F1 f koupni Microsoft Excel Help @ Kal 0To nAaiolo Tou
Search nAnkTpoAoyw KAMoleg AETEIG-KAEWOIG OXETIKA e TO BEpPa yia TO onoio
avaldntw Borbela. ZTnv CUVEXELD, OTN AOTA HE TO ANOTEAECUOTA NOU eppaviCeTat,
KAVW KAIK O QuTO NOou PE EVOLOQPEPEL.

AvtikatdoTtaon Meplexopévwy KeAlou: Enéyw To KeAL Kal MANKTPOAOYw TO VEO
keipevo (Ba avtikaTtaothoesl To NaAld).

Tpononoinon MNeplexopévwy KeAloU: AITAS KAIK 0TO KeAL.

Awaypaen Mepiexopevwy KeAlou: Endéyw To KeAl kat notw To NARKTpo Delete.

MaBnuatikoi Tunot (Formulas): Mpénel ndvta va eKvouv PE TO XOPOKTAPA ioov
(=), n.x. =A1+A2,

Autéuatn ABpoion: Home->AutoSum E— Kal EAEYXW av Ta KEAG nou

B8a npootebouv gival Ta owotd (aAwG dlopbwvw TNV €nAoyr HE TO MOVTIKL) Kat
natw To NARKTPo ENTER.

Autopatn SupnAipwon: eNAéyw To KATAANAO KEAL kL OEPVW PE TO MOVTIKL NPOG
Ta 9e€ld N Npog Ta KATW TN «AABh cupnAfRpPwong», n onoia BpioKeTal OTNV KATW
Ot 1A ywvia Tou KeAOU:
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16.

17.

18.

19.

> flavoudpiocl ] » lovoudpiog ®efpoudpiag Mdpriog Ampiliog
befpoudmog I
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Avtiypaor) Kehwv (Copy & Paste):
O Enéyw ta KeAd nou BEAw va avtypdyw.

O Acti kK\k>Copy  Home—>Copy A kouuni Copy FLa— n CTRL + C.
© KA oTo onueio nou B€Aw va yivel n eNkOAANGN.

=)
O AcekikA\k>Paste 4 Home—>Paste f koupni Paste "= | CTRL + V.

MeTakivnon Kehwv (Cut & Paste):
O Enéyw ta KeAd nou BEAW va PETAKIVIOW.

® Acti kAk>Cut 4 Home->Cut ] koupni Cut —
© KA oTo onueio nou B€Aw va yivel n eNkOAANGN.

A CTRL + X.
=
O ActikA\k>Paste 1 Home->Paste ) koupni Paste "~ 11 CTRL + V.

Z@ANUATA: €AV EUPEAVIOTOUV KAMOLEG TIHEG OQAAUATOG O €va KEAL NOU NeEPLEXEL
T0no (n.x. #VALUE! A #DIV/0! A #REF! A #NAME?) onpaivel 6TL undpxel Kanowo
A&Bog otov TUno, To onoio Ba npénet va dlopbwow eite KAvovTag SINAG KAIK pHECQ
01O KeAi gite xpnowonowvtag tn ypauun tunwv (Formula Bar) nou Bpioketat
kdTw and tnv kopdéAa (Ribbon).

[ A =(a1+A07A3 |
Edv eppavioTel N TR OQAAJaTOG ####H# dev anpaivel 6TL undpxel kanotwo Adbog,
aAAG OTL Ta BedopEva Tou KEAOU eival NOAU peydAa yia va XwpEoOUV OTO NAGTOG
™G oTtNANG (Ba mpémer va auvériow 10 TAGTOS NS OTHANG).

En\oyég: MNa va eniégw...

o £vaKeAi (n.x. To D6): KAIK 0TO KeAL

e MOA\G yeltovikd KeAld Tautoxpova (n.X. Ta B5:E10): KAKK Kol O€pvw HE
NOTAMEVO TO KOUUM{ TOU NOVTIKLOU.
Hia oA6KANpn oTthAN (N.x. TNV F): KAIK 0T0 dvopa TNG GTHANG.
NOAAEG YEITOVIKEG OTRAAEG TauTOXpova (n.X. TG C:H): KAK Kat o€pvw e
NATNUEVO TO KOUMM{ TOU MOVTIKIOU.

o pia ypappn (n.x. TNV 5): KAIK 0TO OVOUA TNG YPOMMAG.

® TMOM\EG YEITOVIKEG YPAUMHEG TauTOXpova (m.X. TG 4:10): KAKK Kal OEpvw HE
NATNUEVO TO KOUMM{ TOU MOVTIKIOU.

e MOMA KEAA | NEPLOXEG KEAMWV A OTAAEG 1] YPOUHEG Nou Bev cuvopeUoUV
HETAEU TOUG (n.X. Tautdxpova TG neploxeg A1:D10 kat F5:F8): pe natnuevo 1o
nAnktpo CTRL.

e OMAa Ta KEAA €vOG @UANoU: CTRL + A | TO TETPAYWVAKL nou Bpioketat
ndvw anod tn ypaupn 1 kat aplotepd and tn otnin A.
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20.

0T
Avaipeon EVToAAG: KAIK oTo Koupni Undo 7 nCTRL + Z.

AkUpwon Avaipeong EVTOAMAG: KAIK 0To kKoupuni Redo o nCTRL + Y.

4

Opboypaikog 'EAeyxoc: Home—>Spelling. " ESw pnopw va:

o en\etw Tn owoth AEEN Kat va Tn dlopBwow Kavovtag KAIKK ato Koupni Change
1 Change All avaioya.

e QYVONOW TN OUYKEKPEVN AEEN KAvovTag KAIKK oTo Koupuni Ignore A Ignore All
avaioya.

e npooBEow TN AEEN 0TOo AEEIKO KAvovVTOG KAIK aTo Koupuni Add to Dictionary.

e Jlaypdyw pia enavaiapBavopevn AEEnN kavovTtag KAIK oTo koupni Delete.

21.

22.

23.  AnAég Mopgonowoeig KeAwv: Xpnowonow ta Koupnid nou Bpiokovtal aTo pevou
Home, Kat GUYKEKPIEVQ:

Calibri

” | Enoyr) ypoppatooeslpdg (Font).

12 17 MéyeBog ypappatooepds (Font Size).
A AUEnon peyeboug ypappatooelpdg (Increase Font Size)
= Meiwon pey€boug ypappatooelpdg (Decrease Font Size)

B ‘Evtovn ypaoen (Bold) A CTRL + B

by

MAGyia ypaon (Italic) A CTRL + |

i Ynoypappion (Underline) n CTRL + U
Aplotepr| ZToixion Kehwou (Align Text Left)
Kevtpikn Ztoixion Kehwou (Center)

At 14 Ztoixion KeAhou (Align Text Right)

G0 e

=¥ 7 Xpwpa Mepiopatog Kehwou (Fill Color)
7 Xpwpa ypappatoospdg (Font Color)

4

Al

60 AUgnon Aekadikwv Wneiwv (Increase Decimal)
.00
=0 Meiwon Aekadikwv Wneiwv (Decrease Decimal)

" AnAd Meprypdppata (Borders)

B_Ei
Meploodtepeg Mopgonotoslg Kehwv: Home->Format->Format Cells.... =™
A) Kapréda Number: nwg Ba gpgavidovrtal ot aplOpoi.

24.

Excel Notes 2010

e General: yevikn popor apbpou (Xwpig popgonoinan)

e Number: kaBopiCw Tov aplOud Twv dekadikwy wneiwv (Decimal Places)
Kat av Ba undpxet dlaxwploTikd XAddwy (Use 1000 Separator).

e Currency: ywa Xpnuotikd nogd. Kabopi¢w to oUupBolo Ttou vouiopatog
(Symbol) kat Tov aplBud Twv dekadikwv wnoeiwv (Decimal Places).

e Date: yia nuepopnvieg. Eni\éyw Ttov TUNO pe Tov onoio Ba epgavietal n
nuepounvia (Type).

e Time: yia wpeg. EN\éyw Tov TUNO pe Tov onoio Ba epgavifeTal n wpa
(Type).

e Percentage: yia noocogtd. En\éyw Tov aplBpd Twv dekadkKwv wneiwv
(Decimal Places).

e Fraction: yia KAQOUATIKOUC aplBuouc. En\éyw tov aptBpd tTwv yneiwv.
(Znueiwon: ummopw va ypaww kKateuBeiav évav kKAaouariké apibud uéoa o€
éva keAi, m.x. 7 2/5. Emiong, €dv mpokeirar yia amAd kAdoua (dnAadn
apiBuo uikpotepo amod 1o 1, m.x. 5/6), mpémer va BAlw utmpooTd 10 undév
Kar éva kevo, m.x. 0 5/6).

e Text: yla va gp@avietal o apBpég wg KePeVoO pETa To KeAL (e aploTepn
gtoixwon), Kat enopévwg va pnv  pnopel va AapBavel pEPog o€
apBunTiKoUg TUNouGg A oUVAPTAOELG. AUTO ovopdadeTal Kol TikETa (Label).

B) KapréAa Alignment: oTouxioelg kat GAAeG pubpioelg.

e Horizontal: OpilévTia oToixlon oTo KeAL

o Vertical: Katakdpu®n oToixion oTo KeAL.

e Orientation: [NpooavaToMOUOG KEWEVOU OTO KEAL (ENNéyw opllOvVTIO )
KOTAKOPU®O).

o Degrees: [leploTPO@r KEWEVOU KATA OUYKEKPIUEVO aAPOUO  HOPWY
(nAnKTpOAOYW NOOEG HOIPEG).

e Wrap text: AvadinAwon KeWeEvou OTO KeA (TO Keipevo pnopeil va
KataAapBavel NOANEG YPOUMEG OTO KEA, MA@ TO NAAGTOG TNG OTAANG
dlatnpeital otabepod).

e Shrink to fit: Xpikpuvon keévou oto keAi (€Tol wote To NAATOG TNG
oTAANG va napapeivel atabepo).

e Merge cells: Xuyxwveuon keAwv (MOANG KEAd yivovTal €va).

N KapréAa Font: pop@onoinon KeWEVoU.

e Underline: eniAéyw TO €id0G TNG unoypdappong (n.x. SAr unoypappon)

e Strikethrough: dakpritr) dlaypa@n TOu KEEVOU.

e  Superscript: ekBETng (n.x. 30°C).

e  Subscript: deiktng (n.x. CO2).

A) KapréAa Border: yia va npooBEcw neplypaUpaTa oTa ENAEYHEVA KENG.

o MPWTA ENNEYW TO OTUA TNG YPAUUAG (Style).

o UETA ENNEYW TO XpWHA TNG Ypapung (Color).

e TENOG, KAVW KAIK OTQ KATAANAG Koupmd avaloya pe TO NEPiypappa nou
B€Aw va NpooBECW oTa KEALD.

e oL Mo ouvnBlopEveg pubuioelg eival ot: Outline (eEwTtepikd nepiypappa),
Inside (eowtepikd), None (Xwpig neplypapua).
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E) KapréAa Patterns: ywa va npooBEow Xpwpa YEUIOPHATOG Kal poTifo ota
enNeYUEVA KEALD.
e Cell Shading: xpwua yepiopatog (ido pe Tov KouBad).
e Pattern: eni\éyw PoTiBo KAl Xpwua POTiBOU (n.X. KOKKIVEG BOUAEG).

Kevtpdpiopa Keévou oe MoANd Kehd: EnAéyw To KeAL Mou nePLEXEL TO KE(peEVO
padi pe ta dinhavd Tou (NpEnet va gival kevd) KOl KAvw
. =i Merge & Center = < .
KAl oto koupni Home->Merge & Center. €10l wWOTe
Ta KeEAA nou enéAeta va ouyxwveubBouv ot €va POVO KeAl Kal TO Keipevo va
atonOei 0To KEVTPO TOU KEAIOU. AUTO OUVABWG EQPAPUOCETAL OE ENKEPAAIDEG.

Avtiypagny Mopgonoinong Kehou oe AMa Kehd: Home->Format Painter
F Format Painter

KQL TO XpNotonoloUpEe wg €ENG:

O Kdavw KAIKK 010 KeAi anod 1o onoio B€Aw va avtiypdyw Tn Hopgonoinon.
® Enéyw 1o Home—>Format Painter.

© Me 10 novTiki, eENAEyw TO KEAi Mou BEAW va pop@onotrow.

MpoBolég (Views): ANGCovtag tnv npofolr evég BiBAiou Epyaciag, aANGlw Tn
Hop®r pe TNV onoia Ba gpgavifovTtal Ta neplexopeva Tou otnv 086vn. Ot npoBoAég

=l

BpiokovTal oTo pevou View 1 oTn KATw O€g1d ywvid TnG 086vng 0ag L

eival oL €ENG:

o Normal (Kavovikr) MNpoBoAn).

e Page Layout (MpoBoAr Adtagng XeAidacg).

e Page Break Preview ([poeniokénnon AAaywv 2€Aidag): yia va dw g€ nowa
onpeia Ba aAAalel n oeNida autopaTa (OLAKEKOUUEVN MNAE YPOUUA) A va
KaBopiow XelpokivnTa TIG OIKEG Pou aAAAYEG OENDAG (GUVEXOHEVN UNAE VPO
— O£PVW PE NATNHEVO TO KOUUM{ TOU MNOVTIKIOU).

Ewoaywyr) ANaync 2ehidag: Enzéyw To ke To onoio BEAw va Eekivd og véa aehida
=l

=
Kal ndw oto Page Layout->Breaks->Insert Page Break =" . Na va kotapynow
v  oMayl oehidag: enidéyw TO Bl kKeAi kot naw oto Page

Layout->Breaks>Remove Page Break.

AAhayn Fuvteleotn MpoBoAng n Meyebuvong (Zoom) evég @UMou Epyagiag:
K

View>Zoom. " Enéyw éva and ta dabéoa nocootd peyébuvong n

NANKTPOAOYW TO NocooTo nou B€Aw kat natw to ENTER. (Znueiwon: H aAdayn

Tou Zoom AEN emnpeadel 1o uéyeo¢ Tou Kelpévou atnv ekTummwon!)

2X0Ala (Comments):

o Eoaywyr) oxoliou oe €va keli: e€i KAIK 0To KEAi>Insert Comment.

o Enetepyacia oxoliou: deEi KAk OTO KeEAl nmou nepiExel To OxOA0->Edit
Comment.

e Aaypa@n oxohiou: Oe&i KAk oTO KeA nou neplExel To oxOAo—>Delete
Comment.
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31.

32.

33.

34.

35.

36.

37.

38.

39.
40.

41.

Ewoaywyr) Néag Mpapung: Enéyw tn ypapur nou Bpioketal kdrw and to onpeio
nou BéAw va eloaxBei n véa ypappur, Home—>Insert>Insert Sheet Rows (or
VEEC YPAUUES EIOAYOVTAI TTAVW ATTO TIC ETTIAEYUEVES). e

Insert

Ewoaywyr) Néag 2TtAANG: En\éyw tn oTtAAN nou Bpioketal ota o&éid and to
onueio nou BéAw va ewoaxBei n véa otAAn, Home->Insert>Insert Sheet
Columns (o1 véeg oTrAeg eloayovral oTa apIoTERE QTTO TIS ETTIAEYUEVES).

Ewoaywyr) Néou KeAou: Endéyw To KeAi nou BpiokeTal ota d€E1d ] and kATw and
To onueio nou BEAw va sloaxBei To véo kehi, Home—>Insert>Insert Cells kal
eniAéyw Shift Cells Right (uerardémon keAiwv ora 6g€id) | Shift Cells Down
(neTaToNoN KEAWY KATW) avaioya.

Awaypaor XTAANG A Fpapung f KeAol: EnAéyw oAGkAnpn tn oTAAN A OAGKANPEN TN
ypaupr f to KeAl nou BEAw va daypdyw, 0Ll KAk>Delete. Ztnv nepintwon
dlaypa®ng kehwouU, eniéyw Oeki kAik>Delete>Shift Cells Left (uetatrénon
keAWwv ota apotepd) f deti kKAik>Delete>Shift Cells Up (uetaténion KeAwv
€navw) avaioya.

PuBuon MAGToug ZTAANG: YE TO NOVTiKL, o€pvovTag Tn Aapn nou BpiokeTtal ota
8e81d Tou ovopatog NG OTAANG f Ndw oto Home—>Format->Column Width.

o # E |

Autéuatn MpooappoyA MAGToug 2TAANG ota Meplexduevd TNG: HE TO MOVTIKL,
kavovtag SITAS6 kAIk otn Aafr| nou Bpioketal ota deg1d TOU OVOUATOG TNG OTAANG
f ndw oto Home->Format->AutoFit Column Width.

PuBuion Ywoug Mpapung: Ye To NovTiki, o€pvovTag Tn Aapr) nou Bpioketal 4_1_
KATw ané To Ovopa TNG ypapurg f ndw otro Home->Format->Row | g
Height.

Autopatn Mpooappoyn Ywoug MpappAg ota lMeplexouevd tTnG: HE TO MOVTIKL,
k@vovtag S1ITAG kAIk otn Aapni nou Bpioketal KATw and TO GVOUA TNG YPOMMAG M)
ndw oto Home->Format->AutoFit Row Height.

Anokpuwn Cpapp@v A FTNAWV: TIG eNAEyw avaloya kat degi kAik->Hide.

Enavepgdavion Kpuppévwv FTnAWV 1) Fpappwv: eNMEYW TIG YEITOVIKEG £TOL WOTE N
KPUUMEVN YPOUUA A OTAAN va Bpioketal avdpeoa oe auteg nou enelefa, Oeki
kKAK>Unhide.

>1abeponoinon (Maywpa) ZTnNAWv Kat Fpappwv: Enéyw To KATAAMNAO KeA,
ESS

View->Freeze Panes->Freeze Panes -, @a otaBeponotn8olv ol yPappESG nou
Bpiokovtal mdvw Kat ol OTHAEG Nou BpPioKovTal OTO ApPIOTEPE TOU EMAEYUEVOU
keANU. (Ma mapddeiyua, yia va otabepotoiow OVo TV TTPWTN OTHAN 6a el
mpwra va emAééw 10 keAi B1, v yia va oTaBepoTroiow povo v mpwTn YPauun
6a mpémel mpwra va emiAééw 1O KeAi A2.) H anootabeponoinon yivetal
en\éyovtag onolodAnoTe keAi kat View > Freeze Panes—>Unfreeze Panes.
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42. [Mpoeniokonnon Ektunwong: File=>Print. Andé auth tnv 06évn pnopw va dw TIG
EMOUEVEG KAl TIG NPonyoupeveG oeAdeG (Koupnd Next kat Previous), va kKAgiow tnv
npoenokénnon ektunwong (koupni Close) A va petagepbw kateubeiav ota
napdBupa Print kat Page Setup natwvTag oTa avTioTo o KOURMLA.

43. Ektunwon: File>Print A CTRL + P (yia va eNAEEW TIG pUBHIOEIG EKTUNWONG).

e 210 Print Range eni\éyw All yia va ektunwBouv OAeg ot oeAideg Tou QUANOU 1
kaBopiCw oto Pages From...To... noleg oeAideg va ektunwBouv.

e X710 Print What eniAéyw Active Sheets yla va ektunwBei pévo to evepyo @UANO
(ouvnBwg autd agrnvw en\eypévo) f) Entire Workbook yia va ektunwBouv 6Aa
Ta @UAAa Tou BiBAiou A Selection yia va eKTunwBOoUv PHOvVo Ta eMNAEYUEVA KEALG
(Ta onoia Ba npeEnel va £xw eNNEEEL anod npLy).

o 2t10 Number of Copies kaBopiCw oe néoa avtiypaga Ba yivel n ektunwar.

e Evepyonow tnv enhoyn Print to File av 8éAw n ektUnwon va yivel o apxeio
€KTUNWONG Kat OxL oTov ekTunwth (0Tn ouvéxewa Ba npénel va kabopiow TO
Ovopa Tou apyeiou ekTUNwong).

44. Anuwoupyia Mpagruatog (Chart): entAéyw Ta KATAAMNAa KEAG Kal KAVW KAIKK OTO
Insert> kat éva and Ta MO KATW KOUPMG yla va dnuoupyndei To availoyo
ypaenua / didypappa / ypagkr napdotoor.

il e Sk )

Scatter Other
Charts ~

Column  Line Pie Bar Area

- - - - - -

Charts

45. Tpononoinon Mpa@nuaTog: kavw KAIKK OTO ypA@nua £TOL WOTE VA EUPAVIOTEL TO
pevou Chart Tools yia va kGvw 6Tt aAAayEG BEAW.

46. ZXeTEG kat AndAuteg Avagopeg Kehuwv:

o Jyenik) Avagopd ge KeAi n.x. B2. 'Eotw OTL o€ éva KeAl ypdow Tov TUMO
=A2*B2. EGv avTlypdyw auTtov Tov TUNO oTa and KATw KeAd, oL avagopeg ota
keMd A2 kat B2 8a aAAdéouv, kal 0 TUNog Ba avagEpeTal TWPa aTa KEAG nou
Bpiokovtal katw and ta A2 kat B2, dnAadr Ba yivel dwadoxika: =A3*B3,
=A4*B4, =A5*B5 k.T.\.

o AmdéAurn Avagopd os Kedi (Absolute Reference): pe to oUpoAo tou doAapiou,
n.x. $B$2. '‘Eotw 6TI o€ €va KeAl ypdow Tov TUNo =A2*$B$2. Edv avtiypdyw
auTtév Tov TUNO OTa and KATw KEAWd, N avagopd oto keAi A2 Ba aAAGEeL (Ba yivel
A3, A4, A5 k.T.\.), evw n avagpopd oto keAi B2 Ba napapeivel orabepr (ndavta
B2). AnAadn, kat o Tunog Ba yivel dladoykad: =A3*B2, =A4*B2, =A5*B2 kAn. Ta
0oAdpla pnopoUlv va eloaxbouv Kol NAatwvtag To nAAkTpo F4. (Znueiwon: H
amoAuTn avagopd oc éva KeAi dev Exel vonua orav Oev OKOTTEUW va aviiypdyw
TOV TUTTO O€ AAAT KEAIG.)

o  Mikt) Avagopd oe KeAi: étav xpnoonowd andAutn avapopd povo atn OThAn
(kat 6xL oTn ypappn, n.X. $B2) ) yévo otn ypapur (kat 6xt oTn oTAAN, n.x. B$2).

Excel Notes 2010

47.

48.

>uvapTtAoelg (Functions):

e SUM: unoloyiCel To dBpolopa Ttwv KeEAwv nou divovtal wg opiopata, n.x.
=SUM(A1:A10)

e AVERAGE: unoAoyiel Tov HECO OpO TwV KEAWV nou divovTal wg opiopata,
n.x. =\AVERAGE(B1:E8)

e MIN: unoloyilel TNV EAAXIOTN T TWV KEALWV Nou divovTal wg opiopata, n.x.
=MIN(C5:C10)

o MAX: unoloyiCelL Tn PEYIOTN TIUA TwV KEAWV nou divovtal wg opiopata, n.x.
=MAX(D1:D15)

e COUNT: petpad néca and Ta KeAWd nou divovtal wg opiopaTta nePLEXOUV
aplBuoug (OxL keva r keipevo), n.x. =COUNT(A1:E15)

e COUNTA: petpd néoa and ta KeAd nou divovtal wg opiopaTta NEPLEXOUV OEV
eival kevd, n.x. =COUNTA(B2:D20)

o |F: eAéyxel €av 1OoYUeL pia OuvBAKn, Kol €av LoXUEL ENOTPEPEL Pia TA (A
Keipevo), €dv dev oxlel emoTpePel pia GAN T (f keipevo). 2uvraén:
=IF(ouvOnkn; miuR gav TRUE; mipR eav FALSE). [Tapddeiyua: =IF(B5>=10;
“Emnituyia”; “AmroTuyia’) Ba eAéyEeL edv To kA B5S neplExel Tipr peyalutepn
ion Tou 10, kal €dv WOoxUeL QuTO Ba epavioel TN AN “EmiTuxia”, SlaQOPETIKA
(6nAadn €dv n TR tou B5 eival pkpdtepn Tou 10) Ba epgpavioel tn AEEN
“Amrotuyia’. (Znueiwon: Ta sioaywyika dev givai amrapaitnTa érav BéAouus va
eu@avideral apiBuos Kai Ox1 KEiUEVO.)

Awxeipion ®UMwv Epyaciag: Ta @UANa epyaaiag epgavifovtal 0To KATw HEPOG
me oeévnqll Sheetl .~ Sheet? . Sheet3 - ¥J

o EmAoyri @UAou: KAk ato bvoud Tou.

o Merovouaagia @UuAou: deEi kKAk>Rename.

o  Aiaypapn Purrou: deti kKAk>Delete.

o Eigaywyn Néou @UAou: deti khik>Insert>OK. To véo @UANO Ba eloaxBei ota

apIgTEPG TOU EMAEYHEVOU QUANOU.

Merakivnan @UAAou: o€pvw PE NATNUEVO TO OPLOTEPO KOUKNT TOU NOVTIKIOU.

Avriypaer PUAou: GEPVW KPATWVTAG TAUTOXPOVA NATNUEVO KAl TO NAAKTPO

CTRL.

o Quadomoinon PUuAMwy: emAéyw Ta @QUAAG MNou BEAw va opadonow)ow
KpOaTWvTag natnuévo to nAAKTpo CTRL. OTdrnote nAnktpoAoyrow, 6a
€loax0ei og 6Aa Ta opadononuEva GUANa Tautdypova.

o Kardpynon Ouadomoinon< PuAAwyv: deti KAlk>Ungroup Sheets.

KabBe @UAo epyagiag mepiéxel 16384 grnAec. Na Tov Npocdloplopd Twv
OTNAWV XPNOonolouvTal Ol AOTWVIKOL XapakTrpeg (A, B, C .., AA, AB, AC ..).
Ta ypdappota pe Ta onoia npoodlopifovtal ol OTAAEG ovopadovtal
EMKEPANIBEG OTNAWV.

o O ypaupEG €VOG QUANOU gpyaaiag npoadlopiovTal and tov avgovta aplopod
Toug (1, 2, 3 ...). OL emKe@AAiIdEG TWV YpAUPWYV PBpioKovTal oTNV NpwTn
KOTOKOPU®PN OTNAAN, OTNV aploTepr] NAsupd Tou napabupou Ttou BiBAiou
epyaciog. Kdbe puAto epyaoiac repiéxer 1048576 ypauuéc.
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vy
49. Eupeon Kewévou: Home->Find & Select>Find 545~ 3 CTRL + F, nAnKTPoAOyw
To Keipevo nou avalntw péoca oto GUANo Epyaciog kat notw oTnv ouvéxela
onolodnnote en\oyr pou dWaoel.

e )
50. Avtikatdotaon Kewévou: Home->Find & Select>Replace #<<* ) CTRL + H kat

OTNV CUVEXELQ:
210 Find what nAnktpoAoyw TO Keipevo nou avalntw péca oto DUAAO
Epyaoiag.

® >710 Replace with nAnktpoloyw TO Keipevo pe TO onoio O€Aw va ToO
QAVTIKOTOOTAOW.

© [latw to koupni Replace (ya avTikatdotaon povo pia @opd) A TO Koupni
Replace All (ywa avTikatdotaon 6Awv).

A

Zzr
51. Ta&ivéunon Aiotac (Sorting): eniAéyw Ta keAd, Home->Sort & Filter |Fee™| kat ...
‘H, Sort Smallest to Largest

O Kadvovtag KAk oto Sort Smallest to Largest
Kavoupe Tagvopnon oe AY=0YZA aA@aBnTikn ogipd.

Z
® Kdavovtag KAk oTo Sort Largest to Smallest Al sortLargest to Smallest

kavoupe tagvopnon o POINOYZA aA@afnTiki oeIpd.
©® Me Tov idlo TpoNO 6NwWG no NAvw Kol Kavovtag KAk oto Custom Sort...

] Custom Sort.. HMOPOUHE VA QTIGEOUHE TNV SIKA PAS TAEIVOno.

o XZTo nAaiolo Sort by eniAéyoupe tn OTAAN (=
nou B€Aoupe kat oto nmAaiolo Order TO &
€idog TnG TagIvopNong. ; = H g

o Kavovtag KAk oto kouuni Add Level
| uasdievd | o6 68¢ToUNE pio vEQ OTAAN Kal
€idog Tagvopnongc.

52. Kegahida (Header) kat Ynooéhdo (Footer): Insert>Header & Footer £,
o o ke@ahida: KAk o€ €va and Ta 3 pEpn TNG KEPAAIdAG.
o [0 UNOCEMDO: KAIKK O€ £va anod Ta 3 JEPN TOU UNOTEAIOOU.
e Mnopw eniong va kKataxwpiow dd@opeg nAnpogopieg oTnv KeEPaAida | oTo
unoo€A50, KAvovTag KAK aTa KOTGANAG Koupma:

ZUvoAo ZeNidwv

Huepopunvia

‘Qpa

Awadpopn kat Ovopa Apxeiou (BiBAiou Epyaciag)
‘Ovopa Apxeiou (BiAiou Epyaciag)

O O OO O O

Excel Notes 2010

53.

o 'Ovopa Evepyou ®UMou Epyaciag
o Ewéva
o Mopgonoinon Ewoévag

Awpdpowon Zehidag: Page Layout—> kKatl KAvw KAIK OTO...
A) Kouyri Orientation:
o Enéyw Tov npooavaTtoAlopd tnhG oeAidag:
o Kataképugog - Portrait.
o  OpuovTiog - Landscape.
B) Kouyrri Size:
e AMGlw To pEyeBOG Tou XapTioU.
I Kouumi Margins:

e EOw pnopw va aA\d&w ta neplbwpla tng oeAidag (Top, Left, Right,
Bottom).

e Mnopw eniong va ndw oto Custom Margins... kot va oTtoliow Ta
nePLEXOUEVA TOU QUANOU £pYOCIOG OTO KEVTPO TNG 0eAidag opllovTia (KAIK
oto Horizontal) ) / kol katakopuga (kAik oto Vertically).

A) Kouuri Print Area:
o  Edw en\éyw Ta KeAd kat opiw TNV ENBUPNTH NEPLOXA EKTUNWONG.
E) Kouuri Print Titles:

e XTnv nepwoxn Print enéyw av BEAw va ekTunwBolUv oL YPauuég
NA£YUOTOG TOU @UANOU (KAK oTo Gridlines).

e Xtnv nepoxry Print eniong, enéyw av BEAw va ektunwBouv ol
EMNKEQANDOEC TWV YpOoUpWY Kal Twv oTnAWV (KAik oto Row and column
headings).

e XTnv nepoxn Print titles eniéyw av BéAw va enavoAappdavovtal wg
EMNIKEPAANDEG KANOIEG YPOUMPEG | KAMOLEG OTAAEG TOU QUAANOU, Ot KGBE
oeAida nou Ba ektunwdel. MNa va 1o NeETUXW auTtd, KAvw KAIK OTO Koupni

oupnTtuéng Tou napabupou |ﬂ| nou Bpioketal ota 6e€ld TOU MAQGiou
Rows to repeat at top (yia emavdAnyn ypauuwyv oTo emdvw UEPOS) N
Columns to repeat at left (yia emavdAnwn omAwv oTo apioTepd péPog).
AKOAOUBWG EMAEYW LE TO MOVTIKL TIG YPOUMES (1 TIG OTAAEG) nou BEAW va
enavaAapBdavovtal oe KABe oelida kal TENOG kAVW KAK OTO Koupni

avdantugng Tou napabupou |ﬁ| va va enavéNBel to nAaiolo dlaAdyou

Page Setup. Na va dw TO anotéAeopa, KAvw KA oOto Koupni Print

Preview.

o >Tnv Kaptéha Tou Page kat otnv nepoxr Scaling aAalw tnv
KAILOKO €TOL WOTE TA NEPLEXOUEVA TOU QUAAOU va Xwpdve (ouvhowg)
oe pia oghida. Mnopw va aAAGEw TO NOCOCTO OE OXECN HE TO
npaypatiko peyebog (Adjust to), A va TonoBeTtAow OAa Ta aTolKEla
oe Mia oehida (Fit to 1 page(s) wide by 1). (Znugiwan: umopw
emmiong va kaBopiow diagopeTikous apiBuouc aro Fit to, avdloya ue
70 1TO0EC 0elides BéAw va karaAauBavel 1o @UAAO katd TAGToS Kai
Kard owog.)
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54. Anobnkeuon pe Ala@opeTikd Tuno Apxeiou: File>Save As kal Tto Save as type
en\éyw Tov enBupnTd TUNo apxeiou (n.x. otooeAida - Webpage ) npétuno
eyypagou — Excel Template).

55.  AMA\ayn 1dotATwy Apxeiou (n.x. npooBnkn TitAou f ouvtdktn): File>Info kal kKavw

KK 0To Koupni Properties. | T OPEMHEs ™

56. To napdBupo tou Microsoft Excel 2010
‘Otav Eekivate to Microsoft Excel, avoiyel To napdBupo Tou NPOoyPAULATOG LE Eva
kevo BiBAio epyaaiag £Too va To Xpnowonolioete. To napdbupo tou Microsoft
Excel nepiExel 6Aa 60a xpeldaleoTe yia va OoUAEYeTE e To BIBAIo epyaciag oag.

H Baoiwxry O86vn
(Microsoft Excel 2010)

MpapuR Mevod Vvopa AoyioTikod Duihou MpapunR Tithou
(Menu Bar) (Workbook) (Title Bar)
- A Ewle B Fews e K g =3 E ﬁ
P((F?.?Eiﬁ? T ‘} PG A EET EE Eewies B % 0 U3 o e G v oo o i.‘ ags
0

FIEES g ¢ G &1 n i 1 i g "
s [ Evepys KeAd — ——

o (Active Cell) Tpappri TotTwy Emkegahida Triing

: {Formula Bar) Column Header)

2 Emkesgalida Mpapprig
(Row Header)

Kapréheg ohhwv Epyaoiag
{(Worksheets)

VL Shest1 S Shee

Kagetog Papdog Kihorg
{Vertical Scroll Bar)

Opifgvmia Papdog Kuhiong
{Horizontal Scroll Bar)

Mpapun Kartdotaong
(Status Bar)

57. TAnkTtpoAdyio (Keyboard):

o AploTepo BENOG «— MeTtakivnon €va keAi aploTtepd
o Aeti6 BENog > MeTakivnon €va kehi 8e€1d

e Mavw Béhog T MeTtakivnon €va keAi ndvw

e Katw Béhog MeTtakivnon €va kel kaTtw

e TAB MeTtakivnon €va keAi 6e€1d

e SHIFT + TAB MeTtakivnon €va keAi aploTtepd
e PGUP MeTtakivnon pia 066vn ndvw

e PGDN MeTtakivnon pia 086vn katw

¢ HOME Metakivnon otn oTtAAN «A» TNG TPEXOUCAG YPAUMAG
e CTRL + HOME MeTtokivnon oto KeAi «<A1»

e ENTER MeTtakivnon éva kel Katw

Excel Notes 2010

58. [ovtikt (Mouse):

Me To TToVTiKI, UNOpPEiTe Va PETOKIVNOEITE OF:
e (GA\O KeAL.

e GA\O TUAMO EVOG QUANOU £pYOTiag.

e GA\O QUANO gpyaciag.

AvokTtnOnke amo :
https://elearning.ekdd.gr/plugi
nfile.php/51613/mod_resourc
e/content/1/Excel%20Notes%
202010.pdf

6/6




